<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Eaton"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="The Register-Herald"/>
		<meta name="DC.contributor" content="The Register-Herald"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="The Register-Herald, Eaton OH - www.registerherald.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://registerherald.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@theeatonrh" />
		<meta name="twitter:title" content=" - The Register-Herald - registerherald.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk9-1.jpg" />
						<title>Register Herald | Arrows lose grip on SWBL lead</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://registerherald.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel="alternate" type="application/rss+xml" title="Register Herald &raquo; Feed" href="http://registerherald.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Register Herald &raquo; Comments Feed" href="http://registerherald.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Register Herald &raquo; Arrows lose grip on SWBL lead Comments Feed" href="http://registerherald.com/sports/10977/arrows-lose-grip-on-swbl-lead/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/registerherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://registerherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://registerherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://registerherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eagles improve to 7-2' href='http://registerherald.com/sports/10967/eagles-improve-to-7-2' />
<link rel='next' title='Eaton graduate scores season-high in IU East win' href='http://registerherald.com/sports/10980/eaton-graduate-scores-season-high-in-iu-east-win' />
<link rel="canonical" href="http://registerherald.com/sports/10977/arrows-lose-grip-on-swbl-lead" />
<link rel='shortlink' href='http://registerherald.com/?p=10977' />
<link rel="alternate" type="application/json+oembed" href="http://registerherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fregisterherald.com%2Fsports%2F10977%2Farrows-lose-grip-on-swbl-lead" />
<link rel="alternate" type="text/xml+oembed" href="http://registerherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fregisterherald.com%2Fsports%2F10977%2Farrows-lose-grip-on-swbl-lead&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://registerherald.com/sports/10977/arrows-lose-grip-on-swbl-lead" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Arrows lose grip on SWBL lead" /><meta property="og:description" 	content="CAMDEN &#8212; Dale Spitler Jr. didn&#8217;t intend on his team holding the ball for almost" /><meta property="og:image" 		content="http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk9-1.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-16']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=98967949"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-10977 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264129&cs=1b413db93e&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/registerherald.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="The Register-Herald Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://eatonregisterherald.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.eaton" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-register-herald/id1061163330?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465667" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465667&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465667&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6198"><a href="http://registerherald.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-6207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6207"><a href="http://registerherald.com/about-us">About Us</a></li>
	<li id="menu-item-6208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6208"><a href="http://registerherald.com/advertise">Advertise</a></li>
	<li id="menu-item-6209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6209"><a href="http://registerherald.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6213"><a href="http://www.facebook.com/TheRegisterHerald">Register Herald on Facebook</a></li>
	<li id="menu-item-6214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6214"><a href="http://twitter.com/theeatonrh">Register Herald on Twitter</a></li>
	<li id="menu-item-6210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6210"><a href="http://registerherald.com/reader-services">Reader Services</a></li>
	<li id="menu-item-6211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6211"><a href="http://registerherald.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-6212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6212"><a href="http://registerherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6199"><a href="http://registerherald.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6215"><a href="http://registerherald.com/archive">Archive</a></li>
	<li id="menu-item-6216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6216"><a href="http://registerherald.com/circulars">Circulars</a></li>
	<li id="menu-item-6220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6220"><a href="http://www.myinvestkit.com/registerherald.com/">Finance</a></li>
	<li id="menu-item-6217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6217"><a href="http://registerherald.com/online-community">Online Community</a></li>
	<li id="menu-item-6224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6224"><a href="http://registerherald.com/online-forms">Online Forms</a></li>
	<li id="menu-item-6218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6218"><a href="http://registerherald.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-6223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6223"><a href="http://registerherald.com/special-sections">Special Sections</a></li>
	<li id="menu-item-6219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6219"><a href="http://registerherald.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-6200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6200"><a href="http://registerherald.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6225"><a href="http://registerherald.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6226"><a href="http://registerherald.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-7767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7767"><a href="http://pro32.ap.org/registerherald">Pro32</a></li>
	<li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7768"><a href="http://summergames.ap.org/registerherald">AP Olympics Coverage</a></li>
	<li id="menu-item-7769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7769"><a href="http://racing.ap.org/registerherald">Auto Racing</a></li>
	<li id="menu-item-7770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7770"><a href="http://collegebasketball.ap.org/registerherald">College Basketball</a></li>
	<li id="menu-item-7771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7771"><a href="http://collegefootball.ap.org/registerherald">College Football</a></li>
</ul>
</li>
<li id="menu-item-6206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6206"><a href="http://www.legacy.com/obituaries/registerherald">Obituaries</a></li>
<li id="menu-item-6202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6202"><a href="http://registerherald.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6227" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-6227"><a href="http://registerherald.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6201"><a href="http://registerherald.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-7297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7297"><a href="http://registerherald.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-6228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6228"><a href="http://registerherald.com/comics">Comics</a></li>
	<li id="menu-item-6229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6229"><a href="http://registerherald.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6230"><a href="http://registerherald.com/puzzles">Puzzles</a></li>
	<li id="menu-item-6238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6238"><a href="http://registerherald.com/contests">Contests</a></li>
	<li id="menu-item-6231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6231"><a href="http://registerherald.com/special-sections">Special Sections</a></li>
	<li id="menu-item-6232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6232"><a href="http://registerherald.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6233"><a href="http://registerherald.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6234"><a href="http://registerherald.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6235"><a href="http://registerherald.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6236"><a href="http://registerherald.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6203"><a href="http://registerherald.com/calendar">Calendar</a></li>
<li id="menu-item-6204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6204"><a href="http://registerherald.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6244"><a href="http://registerherald.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6242"><a href="http://registerherald.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6247"><a href="http://registerherald.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6241"><a href="http://registerherald.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6240"><a href="http://registerherald.com/tvmovies">Movies</a></li>
	<li id="menu-item-6239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6239"><a href="http://registerherald.com/games">Games</a></li>
	<li id="menu-item-6243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6243"><a href="http://registerherald.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6245"><a href="http://registerherald.com/tvnews">TV News</a></li>
	<li id="menu-item-6248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6248"><a href="http://registerherald.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6249"><a href="http://registerherald.com/tvvideo">TV Video</a></li>
	<li id="menu-item-6246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6246"><a href="http://registerherald.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-6205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6205"><a href="http://local.registerherald.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-10977" class="post-10977 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://registerherald.com/sports/10977/arrows-lose-grip-on-swbl-lead" title="1:38 pm" rel="bookmark"><time class="entry-date" datetime="2017-01-26T13:38:58+00:00">January 26, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://registerherald.com/author/englewoodindependent-2" title="View all posts by Register Herald" rel="author">Register Herald</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Arrows lose grip on SWBL lead</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://registerherald.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Shawnee falls to Carlisle, 36-33</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Eddie Mowen Jr. - emowen@registerherald.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk1-1.jpg','Photo','width=600,height=400')">
				<img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk1-1.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
															<div class="thumbnail" style="max-width:300px;">
							<a href="#" target="popup" onclick="window.open('http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk2-1.jpg','Photo','width=600,height=400')">
				<img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk2-1.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
										</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk3-1.jpg','Photo','width=600,height=400')">
				<img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk3-1.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk4-1.jpg','Photo','width=600,height=400')">
				<img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk4-1.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
							</div>
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk5-1.jpg','Photo','width=600,height=400')">
				<img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk5-1.jpg" data-toggle="modal" data-target="#myModal4">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk6-1.jpg','Photo','width=600,height=400')">
				<img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk6-1.jpg" data-toggle="modal" data-target="#myModal5">
				</a>
							</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk7-1.jpg','Photo','width=600,height=400')">
				<img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk7-1.jpg" data-toggle="modal" data-target="#myModal6">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk8-1.jpg','Photo','width=600,height=400')">
				<img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk8-1.jpg" data-toggle="modal" data-target="#myModal7">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Preble Shawnee&#8217;s Kevin Ketring drives to the basket during the Arrows SWBL game with Carlisle on Friday, Jan. 20. Shawnee lost to the Indians 36-33 to fall into a first place tie in the Buckeye Division. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk9-1.jpg','Photo','width=600,height=400')">
				<img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk9-1.jpg" data-toggle="modal" data-target="#myModal8">
				</a>
							</div>			
																									
		
	
	
	
			
																		</div>
		<article>
		<p>CAMDEN &#8212; Dale Spitler Jr. didn&#8217;t intend on his team holding the ball for almost five minutes of the fourth quarter, but it played out that way.</p>
<p>And the decision may have backfired, however, as Preble Shawnee failed to take advantage of its fourth quarter opportunities and saw its lead in the Southwestern Buckeye League Buckeye Division disapear with a 36-33 loss to visiting Carlisle on Friday, Jan. 20, in a boys&#8217; basketball game.</p>
<p>&#8220;We&#8217;ll take it one game at a time. If we keep handling business we&#8217;ll at least get a share,&#8221; Spitler Jr. said. &#8220;We can only control ourselves now. We knew coming into the year that they (Carlisle) were the favorites to win the league.&#8221;</p>
<p>The loss was the Arrows&#8217; first in league play and allowed Carlisle to move into a first place tie in the Buckeye Division. Both teams now sport 6-1 records. The title chase is a two-team race with five games remaining. Every other team in the division has at least four losses.</p>
<p>&#8220;We thought we had the quickness, so we knew that if we could get the lead on them we could spread it out and they could come out and guard us and we could go around them, which is kind of what happened,&#8221; he said. &#8220;But we didn&#8217;t finish the shots. We got the looks we wanted. I wouldn&#8217;t change that.&#8221;</p>
<p>Early on it appeared the Arrows were going to get blown out, as Carlisle led by as many as eight in the first quarter and still led by seven (24-17) until Shawnee made two free throws with no time on the clock at the end of the first half.</p>
<p>Shawnee climbed all the way back and took a 28-27 lead with 4:01 left in the third quarter. The lead was the Arrows&#8217; first since the 6:18 mark of the opening quarter, when they led 5-4.</p>
<p>The two teams entered the fourth quarter tied at 30-30 and the game was tied at 32-32 at the 7:08 mark when Spitler Jr. decided to hold the ball.</p>
<p>Shawnee held the ball until there was 4:15 left, but missed a 10-foot jumper.</p>
<p>&#8220;It&#8217;s a stall until they come out and put too much pressure, then we&#8217;ll take a layup,&#8221; Spitler Jr. said. &#8220;We&#8217;ll hold it as long as we can. Under normal circumstances that&#8217;s not a bad shot.&#8221;</p>
<p>After a Carlisle missed shot, the Arrows held the ball until they were fouled with 2:44. Shawnee made one of two free throws for a 33-32 lead, but Carlisle responded with a basket to take the lead for good at 34-33.</p>
<p>In the final two minutes, Shawnee went 0-for-3 from the field and 0-for-3 from the foul line to prevent it from coming back to win.</p>
<p>For the game, Shawnee was 12-for-40 from the field, inlcuding 3-of-10 from 3-point range and 6-for-18 from the foul line.</p>
<p>&#8220;With the kind of numbers we had tonight, it&#8217;s hard to win,&#8221; Spitler said of his team&#8217;s shooting performance.</p>
<p>Levi Lewis led the Arrows with 10 points, Kevin Ketring added nine and Andrew Monnin chipped in with eight.</p>
<p>Shawnee (9-4) was scheduled to play at Franklin on Tuesday, Jan. 24. They will visit Dixie on Friday and host Twin Valley South on Saturday.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk1-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk1-1.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk2-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo1>http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk2-1.jpg</photo1><caption1></caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk3-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo2>http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk3-1.jpg</photo2><caption2></caption2><photoCredit2></photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk4-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo3>http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk4-1.jpg</photo3><caption3></caption3><photoCredit3></photoCredit3></div>
<div class="neFile"><img class="neImage" src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk5-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo4>http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk5-1.jpg</photo4><caption4></caption4><photoCredit4></photoCredit4></div>
<div class="neFile"><img class="neImage" src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk6-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo5>http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk6-1.jpg</photo5><caption5></caption5><photoCredit5></photoCredit5></div>
<div class="neFile"><img class="neImage" src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk7-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo6>http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk7-1.jpg</photo6><caption6></caption6><photoCredit6></photoCredit6></div>
<div class="neFile"><img class="neImage" src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk8-1.jpg"></p>
<div class="neCaption">Preble Shawnee&#8217;s Kevin Ketring drives to the basket during the Arrows SWBL game with Carlisle on Friday, Jan. 20. Shawnee lost to the Indians 36-33 to fall into a first place tie in the Buckeye Division. </div>
</div>
<div class="metaInfo"><photo7>http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk8-1.jpg</photo7><caption7>Preble Shawnee&#8217;s Kevin Ketring drives to the basket during the Arrows SWBL game with Carlisle on Friday, Jan. 20. Shawnee lost to the Indians 36-33 to fall into a first place tie in the Buckeye Division. </caption7><photoCredit7></photoCredit7></div>
<div class="neFile"><img class="neImage" src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web1_psbbk9-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo8>http://registerherald.com/wp-content/uploads/2017/01/web1_psbbk9-1.jpg</photo8><caption8></caption8><photoCredit8></photoCredit8></div>
</div>
<div class="metaInfo"><subheadMeta>Shawnee falls to Carlisle, 36-33</subheadMeta></div>
<div class="metaInfo"><bylineMeta>
<p>By Eddie Mowen Jr.</p>
<p>emowen@registerherald.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p>Reach Eddie Mowen Jr. at 937-683-4056 or on Twitter @emowen_RH.</p>
<p></shirttailMeta></div>
		<p>Reach Eddie Mowen Jr. at 937-683-4056 or on Twitter @emowen_RH.</p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'registerherald';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://registerherald.com/sports/10977/arrows-lose-grip-on-swbl-lead" title="Permalink to Arrows lose grip on SWBL lead" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-10977 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://registerherald.com/sports/10967/eagles-improve-to-7-2" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://registerherald.com/sports/10980/eaton-graduate-scores-season-high-in-iu-east-win" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/eaton-oh/45320/weather-forecast/335039" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465360944679" class="aw-widget-current"  data-locationkey="335039" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://registerherald.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465658" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465658&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465658&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465679" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465679&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465679&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d99587ec-fc17-4f54-9563-a6467e7d6744&amp;tgtid=adcf6674-abf1-09a4-f1bb-9931fa944e5f"></script>
					<div id="d99587ec-fc17-4f54-9563-a6467e7d6744"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465678" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465678&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465678&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465677" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465677&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465677&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465676" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465676&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465676&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538146703_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146703_INSERT_SLOT_ID_HERE",
			 auid: "538146703"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'registerherald'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465654" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465654&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465654&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://registerherald.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.registerherald.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/TheRegisterHerald" target="blank" title="The Register-Herald on Facebook"><img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="The Register-Herald on Facebook"></a>&nbsp;
			<a href="http://twitter.com/theeatonrh" target="blank" title="The Register-Herald on Twitter"><img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="The Register-Herald on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-456-5553" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-456-5553</a></p>
						<p><a href="tel:937-456-3558" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-456-3558</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">532 N. Barron St.,</p>
			<p style="font-family:Roboto; color:#fff;">Eaton OH, 45320</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fregisterherald.com%2Fsports%2F10977%2Farrows-lose-grip-on-swbl-lead&t=Arrows+lose+grip+on+SWBL+lead" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=Arrows+lose+grip+on+SWBL+lead&url=http%3A%2F%2Fregisterherald.com%2Fsports%2F10977%2Farrows-lose-grip-on-swbl-lead" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fregisterherald.com%2Fsports%2F10977%2Farrows-lose-grip-on-swbl-lead" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://32cuoayu1fl3alqxg2rs87c6.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
</body>
</html>